Is the .NET Framework 4.5 enough for the software

The Aloaha Software requires .NET 3.5. That is NOT included in 4.0 and 4.5 and has to be installed extra!